Cannot link automation account with Workspace in OMS

OMS offers some great Automation & Control services that you might be interested to use it. However, when you try to add an Automation & Control solution for the first time, you will be asked to  “Configure Workspace” within which you need to specify the “Automation Account” you will be using. But, since you don’t have any automation account you will have to create a new one, but when you try to do so, you will face the following error:

Cannot link automation account with Workspace

In order to solve this issue, you have to go to Azure Portal and create an “Automation Account”, then go back to OMS Portal and this time select “Use Existing” instead of “Create New” and that should work.

In order to create an Automation Account, follow the coming steps:

  1. Open Azure Portal ,Click on “New” ,Search for “Automation” in the new blade, and Click on “Automation”.1
  2. Click on Create1
  3. Fill the fields as you wish but make sure that the Automation Account is placed on the same “Resource Group” as OMS.

1

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s